Argslib

An argument-parsing library for Python.

Version 0.4.0

Home


Features

Installation

Install from the Python package index using pip:

$ pip install argslib

Alternatively, you can incorporate the single, public-domain args.py file directly into your application. Argslib has no external dependencies.

Argslib requires Python 3.8 or later.

License

This work has been placed in the public domain.